Grudzień 9th, 2013

Posted In: Debian, I-Nex, Systemy operacyjne, Uncategorized

Tagi: , , , , , , , ,

Kilka dni temu został zgłoszony błąd w I-Nex który nie jest błędem wynikającym z mojej winy.

Błąd został zgłoszony na launchpad i dotyczy braku biblioteki gambasa gb.geom.

** Oops! Internal error! **
** Cannot find interface of library ‚gb.geom’
ERROR: #27: Cannot load component ‚gb.geom’: cannot find component
** Program aborting. Sorry! 🙁
** Please send a bug report at gambas@users.sourceforge.net

Zgłoszenie dotyczy Debiana Sid, jednak po sprawdzeniu, błąd występuje w każdej wersji Debiana po przez błąd osoby która tworzy pakiety z gambas3.

Pakiety z gambas3 w debianie, nie zawierają w pakiecie gambas-runtime, biblioteki gb.geom.

Jedynym rozwiązaniem jest instalacja I-Nex.run.

I-Nex.run zawiera w sobie wszystkie biblioteki potrzebne do działania, w tym także gb.geom.

Mam nadzieję że w najbliższym czasie błąd zostanie naprawiony przez osobę tworzącą pakiety z gambas3 w debianie.

Najnowsze komentarze

Reklama

OSSPlanet

Close